Rate limit issues with the following models:

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Jun 09, 2026 - 11:36 UTC

Investigating

We are currently experiencing rate limit issues with the following models:

- Nano Banana Pro
- Nano Banana 2
- Veo 3.1

As a result, requests using these models may fail or experience delays. Please try again after some time or use an alternative model in the meantime.
Our team is actively working to resolve the issue and restore normal service. We will provide an update as soon as the issue is resolved.
Posted Jun 04, 2026 - 11:22 UTC
This incident affected: app.trypencil.com, pro.trypencil.com, and cn.trypencil.com.