Cloudflare R2 Service Impact

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 11:01 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 06, 2025 - 10:34 UTC

Investigating

We are currently experiencing an incident with Cloudflare R2, resulting in the impact of all assets.
Our team is actively working with Cloudflare to resolve the issue as quickly as possible.

We will keep you updated with more details as we work on resolving this.

Thank you for your patience.
Posted Feb 06, 2025 - 08:46 UTC
This incident affected: app.trypencil.com and pro.trypencil.com.