Elevated Error Rate on Runway Models:

Incident Report for Pencil

Resolved

This incident has been resolved.
Posted Apr 17, 2026 - 13:23 UTC

Investigating

We’re seeing increased errors with Runway models due to an upstream issue. You may experience intermittent failures or slow performance. We recommend switching to another provider while we work with Runway to restore normal service.
Posted Apr 16, 2026 - 12:56 UTC
This incident affected: app.trypencil.com and pro.trypencil.com.